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EXAM PREPARATION GUIDE

Adobe® Encore DVD 2.0

This guide provides all the information you need to get started in 
preparing for Adobe Certifi ed Expert (ACE) exams. Passing ACE exams 
demonstrates your profi ciency with Adobe software products and 
allows you to promote your expertise with customers and employers. 
As an ACE, you can stand out from your competitors and be noticed.

ACE Frequently Asked Questions

What is an ACE? What are the benefi ts of being certifi ed? What are the exams 
like? Get all your ACE questions answered in a brief, to-the-point FAQ.

Four–Step Check List

Learn about the process for getting certifi ed.

Step 1:  Choose your certifi cation level.
Step 2: Register for your exam(s).
Step 3:  Prepare for and take your exam(s).
Step 4:  Read the ACE Agreement and join the Adobe Certifi ed community. 

Exam Topic Areas and Objectives

Review the test content—topic areas and objectives—for each product exam. 
The topic lists will help direct your studies, so please review correctly.

Practice Exams

Review sample questions to get an idea of the types of questions that will 
be on the exam. Note: Though helpful, these practice exams are not necessarily 
representative of the diffi  culty of the questions that you will encounter on the 
actual exam.
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Q.  What is an Adobe Certifi ed Expert (ACE)?

A.  An Adobe Certifi ed Expert (ACE) has earned a certifi cation created specifi cally 
for graphic designers, Web designers, video professionals, system integrators, 
value-added resellers, developers, or business professionals seeking recognition 
for their expertise with Adobe products. By passing one or more ACE exams, you 
become eligible to promote yourself to prospective clients as a highly skilled, 
expert-level user of Adobe software.

Q. What is the main benefi t of passing ACE exams and becoming Adobe 

certifi ed?

A. Adobe certifi cation is an industry standard in excellence that can be used 
to demonstrate your product knowledge and expertise, and also serves as a 
catalyst when fi nding a job or seeking a promotion. The Adobe Certifi ed Expert 
(ACE) and Adobe Certifi ed Instructor (ACI) logos and credentials have been 
created for self-promotional use by individuals who have met all requirements 
of the Adobe certifi ed Expert or Adobe Certifi ed Instructor programs. Those who 
have passed the tests may place certifi cation logos on business cards, resumes, 
Web sites, and other promotional materials.

Q.  What are ACE Specialist and ACE Master?

A.  There are three levels of Adobe certifi cation. 

1.  Single product certifi cation: Recognizes your profi ciency in a single Adobe 
product. To qualify as an ACE, you must pass one product-specifi c exam. 
Example: ACE, Adobe InDesign® CS 

2.  Specialist certifi cation: Recognizes your profi ciency in a specifi c medium: 
Print, Web or Video. To become certifi ed as a Specialist, you must pass the 
exams on the required products listed below. Example: ACE Print Specialist 
(with passing marks on the tests for Adobe InDesign, Adobe Acrobat®, and 
either Adobe Photoshop® or Adobe Illustrator®)

Specialists must pass all required (R) exams and any one elective (E) within any 
given certifi cation track

Print Specialist Web Specialist Video Specialist

Adobe InDesign R — —

Adobe GoLive — R —

Adobe Acrobat R E —

Adobe Photoshop E R R

Adobe Illustrator E E —

Adobe Premiere® — — R

Adobe After Eff ects® — — R

Note: Exam requirements are subject to change. 

FREQUENTLY ASKED 
QUESTIONS
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3.  Master certifi cation: Recognizes your skills in terms of how they align with 
the Adobe product suites. To become certifi ed as a Master, you must pass 
the exam for each of the products in the suite. Example: ACE, Creative Suite 
Master (with passing marks on the tests for Adobe Acrobat, Adobe GoLive, 
Adobe Illustrator, Adobe InDesign, and Adobe Photoshop)

Q.  What is an Adobe Certifi ed Instructor (ACI)?

A.  An Adobe Certifi ed Instructor (ACI) is an ACE who provides instruction on Adobe 
products. ACIs must have an instructor qualifi cation (a teaching credential, 
passed the CompTIA CTT+ (http://www.comptia.org/certifi cation/ctt/) or 
equivalent), in addition to passing one or more ACE exams. For more information 
visit the ACI home page, http://www.adobe.com/support/certifi cation/aci.html

Q.  How do I prepare for an ACE Exam?

A.  The keys to preparing for an ACE exam are experience with the product 
and studying this Exam Preparation Guide (http://partners.adobe.com/asn/
programs/trainingprovider/aceexams/index.jsp). To access online training, user 
guides, and many other study materials, visit Adobe’s training resources page 
(http://www.adobe.com/misc/training.html). The following resources may also 
help you prepare for your ACE exam:

•  Adobe product user guides

•  Adobe Press books

•  Adobe Authorized Training Centers (fi nd the AATC nearest you through 
the Adobe Partner Finder online at: http://partners.adobe.com/asn/
partnerfi nder/search_training.jsp) 

•  Adobe online training at www.adobe.elementk.com 

•  Tutorials and materials from Total Training, at www.totaltraining.com 

•  Other training resources online at www.adobe.com/misc/training.html

Q.  How do I get training?

A.  Once you know what product you want to get certifi ed in, use the Adobe Partner 
Finder (http://partners.adobe.com/asn/partnerfi nder/trainingprovider/index.
jsp) database to locate an Adobe Certifi ed Instructor or an Adobe Authorized 
Training Center in your area that teaches a class on the Adobe product you want 
to learn. Contact them directly for more information about their classes and 
registration details.

Q.  What are the benefi ts to becoming an ACE?

A.  As an individual with an ACE, you can:
•  Diff erentiate yourself from competitors
•  Get your resumé noticed
•  Attract and win new business
•  Gain recognition from your employer
•  Get the inside track on Adobe’s latest off erings
•  Leverage the power of the Adobe brand and resources 

If you are an employer, use ACE as a benchmark so you can:
•  Find the right person for the job
•  Quickly assess candidate skill level
•  Invest in your most promising employees
•  Increase productivity and effi  ciency

FREQUENTLY ASKED 
QUESTIONS
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Q.  What type of exam are the ACE exams?

A.  Adobe ACE exams (which are administered by Pearson VUE and Thomson 
Prometric, independent third-party testing companies) are computer-delivered, 
closed-book tests consisting of 60 to 90 multiple-choice questions. Each exam 
takes approximately one to two hours to complete, and results are given to you 
at the testing center immediately after you complete the test. 

Q.  How do I register for an ACE exam?

A.  Contact Pearson VUE or Thomson Prometric by phone, on the Web, or in-person:

Pearson VUE Thomson Prometric

Register online www.pearsonvue.com www.2test.com

Register in-person Find a location online at 
www.pearsonvue.com

Find a location online at 
www.2test.com

Q.  What is the fee for the ACE exam?

A.  Each exam is US$150 or local currency equivalent.

Q.  Soon after I passed an ACE exam, the exam was published for a new 

product version. Do I have to successfully complete the new exam within 

90 days?

A.  No. You may continue to use the ACE logo and materials in accordance with the 
Adobe Certifi ed Program Guidelines for Logos and Credentials. When the exam 
is published for the next version of the product you must successfully complete 
that exam within 90 days to keep your ACE status current and continue using the 
ACE logo and materials.

 For example, you successfully completed the Adobe Photoshop 5.0 Product 
Profi ciency Exam; shortly thereafter, the Adobe Photoshop 6.0 Product 
Profi ciency Exam is published. If you choose not take the Adobe Photoshop 6.0 
Exam, you may continue to use the ACE logo and materials. When the Photoshop 
7.0 Product Profi ciency Exam is published you must successfully complete 
that exam with 90 days in order to continue to use the ACE logo and materials. 
Otherwise, you would have to cease using the ACE logo and materials; however, 
you could continue to use text references only to your Adobe Photoshop 5.0 
certifi cation.

Q.  What can I expect from Adobe if I pass the ACE exam?

A.  As soon as you pass the exam, your name and exam results are given to us by 
Pearson VUE or Thomson Prometric, our worldwide test administrators. Your 
exam data is then entered into our database. You will then be sent an ACE 
Welcome Kit and access to the ACE logo. You are also placed on our certifi cation 
mailing list to receive special Adobe announcements and information about 
promotions and events that take place throughout the year.

Q.  How long does it take to receive my Welcome Kit?

A.  You can expect your Welcome Kit to arrive four to six weeks after we receive 
your exam results.

FREQUENTLY ASKED 
QUESTIONS
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STEP 1: Choose your certifi cation level

There are three levels of certifi cation to become an Adobe® Certifi ed Expert. 
Choose the one that’s right for you.

1.  Single product certifi cation: Recognizes your profi ciency in a single Adobe 

product. To qualify as an ACE, you must pass one product-specifi c exam. 

Example: ACE, Adobe InDesign® CS

2.  Specialist certifi cation: Recognizes your profi ciency in a specifi c medium: 

print, Web, or video. To become certifi ed as a Specialist, you must pass the 

exams on the required products listed below. 

Example: ACE Print Specialist (with passing marks on the tests for Adobe 
InDesign, Adobe Acrobat®, and either Adobe Photoshop® or Adobe Illustrator®)

3.  Master certifi cation: Recognizes your skills in terms of how they align with 

the Adobe product suites. To become certifi ed as a Master, you must pass 

the exam for each of the products in the suite. 

Example: ACE, Creative Suite Master (with passing marks on the tests for 
Adobe Acrobat, Adobe GoLive®, Adobe Illustrator, Adobe InDesign, and Adobe 
Photoshop)

Specialists must pass all required (R) exams and any one elective (E) within any 
given certifi cation track

Print Specialist Web Specialist Video Specialist

Adobe InDesign R — —

Adobe GoLive — R —

Adobe Acrobat R E —

Adobe Photoshop E R R

Adobe Illustrator E E —

Adobe Premiere® — — R

Adobe After Eff ects® — — R

Note: Exam requirements are subject to change. 

FOURSTEP
CHECK LIST
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STEP 2: Register for your exam(s)

Adobe ACE exams are administered by Pearson VUE and Thomson Prometric, 
independent third-party testing companies. The tests are off ered at more than 
fi ve thousand authorized testing centers in many countries.

To register for your ACE exam(s), contact Pearson VUE or Thomson Prometric by 
phone, on the Web, or in person:

Pearson VUE Thomson Prometric

Register online www.pearsonvue.com www.2test.com

Register in-person Find a location online at 
www.pearsonvue.com

Find a location online at 
www.2test.com

The ACE exam fee is US$150 worldwide.

STEP 3: Prepare for and take your exam(s

The keys to preparing for an ACE exam are experience with the product and 
studying using the Exam Bulletin. To access online training, user guides, and 
many other study materials, visit Adobe’s training resources page.

The following resources may also help you prepare for your ACE exam:

• Adobe product user guides

•  Adobe Press books

•  Adobe Authorized Training Centers (fi nd the AATC nearest you through the 
online Adobe Partner Finder)

•  Adobe online training from Element K (http://adobe.elementk.com)

•  Tutorials and materials from Total Training (http://www.totaltraining.com)

•  Other online training resources

ACE exams are computer-delivered, closed-book tests consisting of 60 to 90 
multiple-choice questions. Each exam takes one to two hours to complete, and 
results are given to you at the testing center immediately after you fi nish.

STEP 4: Sign the ACE Agreement and join the Adobe Certifi ed community

Review the ACE Agreement prior to taking the exam. You will be asked to agree 
to the ACE terms and conditions at the time of the exam.

Once you are ACE certifi ed, visit the Adobe Certifi ed community where you can:

•  Verify exam results

•  Get a copy of the ACE Agreement

•  Download your Adobe Certifi ed logo

•  Find out about recertifi cation

•  Connect with other Adobe certifi cants

•  Update your profi le

  Note: Information about the  Adobe Certifi ed Community is also printed on your 
score report.

Recertify when necessary

Once obtained, your ACE certifi cation is valid until 90 days after the exam 
version of your certifi cation is retired. Adobe will e-mail you a reminder when 
your certifi cation is due for renewal and will let you know when you need to take 
another ACE exam.

FOURSTEP
CHECK LIST
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Test Content: Topic Areas and Objectives

Following is a detailed outline of the information covered on the exam.

1. Planning projects

•  List and describe issues related to the amount of space a project will occupy 
on a DVD.

•  Describe the options available in the Project panel including how to 
organize assets.

•  List and describe how to use the features provided by the Library panel.

•  List and describe how to use the features provided by the Styles panel.

•  Given an option in the Disc panel, describe the purpose of that option. 

•  Create and manage color sets in the Color Sets panel.

•  Describe the diff erences in functionality between auto color sets and 
custom color sets.

2. Preparing content

•  List and describe the layer naming conventions you can implement by using 
Adobe Photoshop to create button sets, buttons, subpictures, and text 
layers for menus.

•  Given a scenario, prepare graphics for menus and buttons.

•  Describe the purpose of the Set Maximum Bitrate for Automatic Encoding 
option.

3.  Importing assets

•  List and describe the audio, video, and still image fi le formats that can be 
used for source content in a DVD project.

•  Explain the options available for working with assets by using the Library 
panel.

•  List and describe the File options available for working with assets

•  List and describe how a subtitle script is formatted.

4.  Working with menus

•  Given an option on the Menus Editor, explain the purpose of that option. 

•  Explain how to use the Menu panel when working with menus.

•  Use the Layers panel to help edit menus.

•  Add and change the appearance of type on a menu.

•  Add button highlights to a menu by using the Object > Create Subpicture 
command.

•  Manage the routing of buttons on a menu.

•  Given a scenario, create a motion menu.

ADOBE ENCORE DVD 2.0
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•  Defi ne and use a replacement layer.

•  Create a menu template.

•  Auto create index menus from a timeline that has multiple chapters.

•  Manage the alignment and distribution of objects on a menu.

•  Apply rotation and drop shadows to objects on a menu.

•  Edit a menu by using the Replace Menu command.

•  Preview menus on an external NTSC or PAL monitor.

5.  Creating timelines

•  Add chapter points to a timeline.

•  Add video or still images to a timeline.

•  Add audio to a timeline.

•  Add and edit subtitles to a timeline.

•  Apply a color set to subtitles.

•  Auto create chapter points at intervals in a timeline.

•  Place multiple clips in a timeline.

•  Trim clips in a timeline by using a mouse.

•  Manage multiple clips in a timeline by using the Ripple Delete command.

6.  Managing navigation

•  Create and manage links by using options in the Timeline and Menu panels.

•  Given a scenario, set properties and navigation for menus. (options include: 
End Action, Override, Video, Audio, First Play)

•  Given a scenario, set properties and navigation for buttons. (options include: 
Link, Override, Auto Activate,)

•  Given a scenario, set properties and navigation for the Timeline. (options 
include: End Action, Override, Menu Remote)

•  Discuss and resolve navigation issues by using the Check Links dialog box.

•  Create and link a chapter playlist.

•  Create and link a playlist.

•  Specify settings for a chapter point. (Settings include: end action, poster 
frame)

•  Explain when you would choose Active Audio Track or Active Subtitle Track 
when linking to a menu.

•  Explain the functionality of the Auto Activate option for a menu button.

7.  Working with slide shows

•  Given a scenario, set properties for a slide show and individual slides within 
a slide show.

•  Apply transitions to a slide show.

•  Apply pan-and-zoom to a slide show.

•  List and describe the options available autoplay sideshows. 

•  Create captions and apply a color set to a slide show.

EXAM TOPIC 
AREAS AND 
OBJECTIVES
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•  Add a sideshow to a playlist.

8.  Working with fl owcharts

•  Layout navigation by using the Flowchart panel.

•  Set links and actions in the fl owchart panel.

•  Arrange objects in the Flowchart panel by using the move tool.

•  Given an option from the Flowchart panel fl yout menu, describe the 
purpose of that option.

•  Given a thumbnail in the Flowchart panel, explain the meaning of the labels.

9.  Building DVDs

•  List and describe the options available for previewing and testing DVD 
operation.

•  Describe options available for copy protection of DVDs.

•  List and describe project considerations related to building a dual-layer 
DVD.

•  List and describe project considerations related to building a two-sided 
DVD.

•  Explain the diff erences between burning a DVD versus writing to DLT.

•  List and describe the options for building DVD content to a hard drive.

•  Describe the layer break options and explain when you would use them.

•  Explain the purpose of region selection when building a DVD.

•  List and describe considerations related to compatibility when using a 
specifi c DVD format.

EXAM TOPIC 
AREAS AND 
OBJECTIVES
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Adobe® Encore DVD 2.0

1.3 List and describe how to use the features provided by the Library panel.

You have created a menu from the Library panel and have the menu buttons all 
linked to timelines.

What happens when you select another menu and press the Replace icon at the 
bottom of the Library panel while the menu you have created is visible in the 
Menu Viewer?

A. The active menu is replaced by the selected menu in the Library panel and 
the linked timelines remain linked in the new menu.

B. The active menu is replaced by the selected menu in the Library panel and 
the linked timelines need to be manually re-established.

C. The selected menu in the Library panel is added as an additional menu in 
your project and the original linked timelines are linked in the new menu.

D. The selected menu in the Library panel is added as an additional menu in 
your project and the linked timelines need to be manually re-established.

Correct answer:  A

2.1 List and describe the layer naming conventions you can implement by 

using Adobe Photoshop to create button sets, buttons, subpictures, and 

text layers for menus.

You are creating a menu in Photoshop. 

You want to control how Encore DVD creates an automatic color set. 

What should you do?

A. choose Menu > Edit Menu Color Set in Encore DVD to assign colors for each 
highlight group

B. choose Menu > Edit Menu Color Set in Encore DVD and select Use Selected 
Colors for Activated Colors

C. make sure the colors you want to use for highlight group one are assigned 
to the topmost button; use the layer name prefi xes (=1), (=2), and (=3) to set 
the color values for colors 1, 2, and 3

D. make sure the colors you want to use for highlight group one are assigned 
to the bottommost button; use the layer name prefi xes (=1), (=2), and (=3) 
to set the color values for colors 1, 2, and 3

Correct answer: D

3.2 Explain the options available for working with assets by using the Library 

panel.

You have a Photoshop image fi le with only a background layer. 

How can you add that fi le to the Background Category in the Library panel?

A. use the New Item button in the Library panel to import it

B. add it to a menu, convert it to an object, then drag it to the Library panel

C. import it into Encore DVD as a menu, then drag it from the Menus panel to 

PRACTICE EXAM

Try out these helpful practice 
questions to get a feel for 
the types of questions on the 
ACE exam, but please note 
that your performance here 
does not indicate how you’ll 
do on the actual exam. To 
fully prepare for the exam, 
closely review the topic areas 
and objectives in the Exam 
Bulletin in this guide.
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the Library panel

D. import it into Encore DVD as an asset, then drag it from the Project panel to 
the Library panel

Correct answer:  A

4.6 Manage the routing of buttons on a menu.

Which statement is true about routing preferences? 

A. Routing preferences can be viewed by choosing Window > Flowchart. 

B. Routing preferences can be changed by activating the Show Button Routing 
icon in the Menu Viewer. 

C. Routing preferences refer to the button-to-button path the cursor follows 
when moved by the arrow buttons of a remote control. 

D. Routing preferences refer to the specifi c target of a button and are 
determined by the menu-to menu navigation structure of a DVD. 

Correct answer:  C

5.1 Add chapter points to a timeline.

You click the Add Chapter button in the Timeline Viewer to add a chapter point 
at 03;00 of an MPEG-2 video in a timeline. You use the Monitor Add Chapter 
button to add a chapter point at 04;00. You add poster frames a few frames after 
each chapter point. When you later use the Previous/Next Chapter buttons in 
the Monitor to return to the second chapter point, you fi nd that the timecode 
displayed in the Monitor is 04;06. 

What happened?

A. The Monitor Add Chapter button placed the chapter point at the poster 
frame location.

B. The Previous/Next Chapter buttons moved from chapter point to poster 
frame to chapter point.

C. Because chapter points must be more than one second apart, Encore 
automatically shifted the second chapter point.

D. Because there was no Group of Pictures header at 04;00, Encore shifted the 
second chapter point to the nearest header.

Correct answer:  D

5.3 Add audio to a timeline.

You have a video fi le with a separate audio track saved as a .WAV fi le. You want 
to create a timeline with one video track and one audio track that includes the 
.WAV fi le. You have already imported the fi les as assets. 

What are two ways to accomplish this? (Choose two.)

A. choose File > Import As > Timeline; then choose the audio and video assets

B. select both the video and audio assets in the Project panel and choose 
Timeline > New Timeline

C. select the video asset in the Project panel and choose Timeline > New 

PRACTICE EXAM

ADOBE ENCORE DVD 2.0

Page 10



Timeline; select the .WAV fi le in the Project panel and drag it into the 
Monitor panel

D. choose Timeline > New Timeline; drag the video asset from the Project 
panel into the new timeline; select the audio asset and choose Timeline > 
New Timeline

E. choose Timeline > New Timeline; drag the video asset from the Project 
panel into the new timeline; drag the audio asset from the Project panel into 
the Audio 1 track area of the timeline that contains the video asset

Correct answer:  B, E

6.4 Given a scenario, set properties and navigation for buttons.

How do you create an autoplay DVD where a single timeline plays automatically 
when the DVD is inserted?

A. set the timeline as the fi rst play object

B. set the end action of the timeline to blank

C. set the end action of the timeline to its fi rst chapter

D. link the timeline to a menu that is set as the fi rst play object

Correct answer:  A

7.2 Apply transitions to a slideshow.

Which slideshow transition allows you to change the border color of a transition?

A. Slide

B. Page Turn

C. Dip to Black

D. Cross Dissolve

Correct answer:  A

8.3 Arrange objects in the Flowchart panel by using the move tool.

Which objects in the Flowchart panel can NOT be moved by using the Move 
tool?

A. discs

B. menus

C. aliases

D. slideshows

Correct answer:  C

9.3 List and describe project considerations related to building a dual-layer 

DVD.

Which statement is true about creating a dual layer DVD?

A. Dual layer DVDs require using -R DVDs. 

B. To create a dual layer DVD you must create two separate projects. 

C. To mass replicate a dual layer DVD, the project must be written to two 
separate DLTs.

D. In the Settings section of the Build DVD panel, you must make sure the Disc 
Size is set to 4.7 GB dual layer. 

Correct answer:  C

PRACTICE EXAM
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